sssikora

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 70 total)
  • Author
    Posts
  • in reply to: New Server #67335

    sssikora
    Premium Member

    I’m still looking for an answer on this…

    in reply to: QLM License Wizard #67135

    sssikora
    Premium Member

    Can you please provide an update on this?

    in reply to: QLM License Wizard #67111

    sssikora
    Premium Member

    I’m sending the data through to the info@synergration.com email since I have at least two copies and a license for CoreObjX as well and don’t know which one belongs to this install here is my account snapshot and don’t want to post this publicly. If there is a way to tell which license this one belongs to by looking in the file system let me know.

    -Scott

    in reply to: QLM License Wizard #67099

    sssikora
    Premium Member

    Thanks for looking into this

    Attachments:
    You must be logged in to view attached files.
    in reply to: Quickbooks – Unrecoverable Error #66002

    sssikora
    Premium Member

    Yudel,

    Just a bit more information. My sync works X number of times but then always crashes within an hour or two. Sometimes it crashes after the first sync sometimes it can make it through four or five, sometimes it runs a dozen or more before going down.

    Thanks for taking a look!

    Regards,
    Scott

    Attachments:
    You must be logged in to view attached files.
    in reply to: OpenSync Semaphore Handle Leak #65953

    sssikora
    Premium Member

    For those struggling with the handle leak maybe this method will be of some use to you. I’ve found it to be VERY reliable.

    How to make OpenSync/Osrunner/OSRUN work all the time. not 99% of the time.

    Regards,
    Scott

    in reply to: Quickbooks – Unrecoverable Error #65923

    sssikora
    Premium Member

    I have a somewhat similar issue. My task runs successfully but when it shuts down QB it crashes it and I get the error above. This has just started recently after years of working flawlessly. Any thoughts?

    Thanks,
    Scott

    in reply to: OpenSync 3.0.26 broken with old version of QuickBooks 19 #65922

    sssikora
    Premium Member

    I am having the same issue when attempting to stop the service.

    in reply to: Latest Version? #65907

    sssikora
    Premium Member

    It seems my issue was related to not having run QuickBooks with elevated permissions. When I launch it this way things work properly.

    -Scott

    in reply to: QuickBooks 2020 #65887

    sssikora
    Premium Member

    That took care of it, Yudel – thank you so much.

    -Scott

    in reply to: QuickBooks 2020 #65883

    sssikora
    Premium Member

    Just tried and get a message that this version of QuickBooks is not supported by the application. So, OpenSync must be checking and blocking it. Hope there is an easy fix.

    Thanks,
    Scott

    in reply to: QB 2019 #64237

    sssikora
    Premium Member

    I’d also like to know when I can start testing. Thanks.

    in reply to: Identifying new ID after syncing #64009

    sssikora
    Premium Member

    Come on guys, that is not an acceptable answer. This is currently on the webpage for OpenSync – “New to 3.0: Database schema now includes a field call UserData which is preserved across update operations”. That was part of the reason we upgraded and now you’re saying it doesn’t work properly find another way. That’s not right!

    -Scott

    in reply to: Identifying new ID after syncing #63966

    sssikora
    Premium Member

    I am also having trouble with UserData field. How close is this to being corrected? It was one of the top features added to the 3.0 upgrade.

    Thanks,
    Scott

    in reply to: CoreObjX upgrades, Parser 6.0 ad Access #63885

    sssikora
    Premium Member

    Purchased the upgrade yesterday but do not have an access code to run the software. I had uninstalled 7.0 and though I had never installed 8.0 previously it is now saying my trial has expired. Please help me get operational. Left a message via the support tab on the website but have heard from no one.

    Thanks,
    Scott

Viewing 15 posts - 1 through 15 (of 70 total)