Forum Replies Created

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • in reply to: Frequent Company File Corruption #15815

    Spencer Wall
    Participant

    Thanks for the quick response. I suspected as much, but it’s good to get confirmation. We will look for other causes for the issue, and we may actually look into the service providers you’ve recommended.

    Thanks.

    in reply to: Purchase Orders, Negative Quantities #14033

    Spencer Wall
    Participant

    I figured; this is just something we haven’t encountered until now. Thanks!

    in reply to: OpenSync V2 Release Notes #13740

    Spencer Wall
    Participant

    2.0.69 makes mention of correcting database columns and tables. Is there any change that we have to make in my database when I upgrade to this version? I’m currently using 2.0.66; plan to just upgrade to the latest version.

    in reply to: Employees with Multiple Pay Rates #12795

    Spencer Wall
    Participant

    The error was something along the lines of, “validatedependencies” “Item cannot be found in the collection Error: entity could not be found with List ID…”. It’s not an exact message; I’m pulling it from my memory of last week. But it’s similar.

    The items that were supposed to transfer just sat in the database table.

    in reply to: OS Monitor: Run-time error 75 #12656

    Spencer Wall
    Participant

    I had the same problem as well after upgrading to 2.0.66. I believe I have found the solution.

    There are several locations that OpenSync looks in order to get configuration settings (OSConfig.xml). The places I found them on my machine are as follows:

    C:\ProgramData\Synergration\OpenSync
    C:\Users\%username%\AppData\Local\VirtualStore\ProgramData\Synergration\OpenSync
    C:\ProgramData

    …But these files were all different! In all likelyhood, they were from earlier builds of OpenSync that I upgraded.

    Putting permissions as Tom suggested on the above 2 locations should fix the issue.

    I also got a “Could not connect to database” error after setting the permissions right, and this was solved by setting all three configuration files to the most recent one. Everything works fine for me now…

    Hope this helps.

    in reply to: Custom Fields clearing out on refresh/update #12642

    Spencer Wall
    Participant

    I checked my tables as well; all the item and transaction tables are in line with the OpenSync 2 schema. As far as I can tell, however, we are still experiencing the same issue. We’ve found ways to bypass it but it would be nice to have a resolution for this problem.

    in reply to: OpenSync V2 Release Notes #12593

    Spencer Wall
    Participant

    I just downloaded OS 2.0.66. What changes were made since 2.0.64?

    in reply to: Custom Fields clearing out on refresh/update #11894

    Spencer Wall
    Participant

    bump

    in reply to: Custom Fields clearing out on refresh/update #11802

    Spencer Wall
    Participant

    Hi, sorry it took me so long to respond. I’ve been testing for about a month on this issue now, and the problem still persists. It seemed to solve itself for a little while after updating, but the same issue is still occurring.

    I would appreciate some more input as this is causing problems for our company productivity.

    Thanks!

    in reply to: Custom Fields clearing out on refresh/update #11599

    Spencer Wall
    Participant

    Bumping this issue

    in reply to: Custom Fields clearing out on refresh/update #11463

    Spencer Wall
    Participant

    I’ve checked the CoreObjXDB log after I found the error occur again, and it gives me the following error:

    “ERROR: (DoDataXtensionForItems: Custom field not found [FieldName] in table itemnoninventory [FieldValue] [ListID])”

    [FieldName] = name of custom field as we’ve defined it in QuickBooks
    [FieldValue] = value that we’ve placed in that field
    [ListID] = the list id of the item in question

    What might cause this error?

    in reply to: Custom Fields clearing out on refresh/update #11431

    Spencer Wall
    Participant

    It varies, but the most common for us are the itemnoninventory and itemothercharge tables. We’ve also had problems with the employee table.

    in reply to: Custom Fields clearing out on refresh/update #11429

    Spencer Wall
    Participant

    I’m bumping this issue again because although we’ve been rebuilding our company file on a pretty regular basis, we are still having instances where custom fields are being “NULLED.” Generally this happens after our refresh/update task; we can generally fix the problem by running a repopulate of the tables in question. A QB File rebuild works for maybe a day and then the system continues with the same issue.

    Is there any way we can get this issue looked into?

    We’re using QB Enterprise 14 and OS 2.0.59. We just upgraded last week.

    in reply to: Double Data in ItemNonInventory #11023

    Spencer Wall
    Participant

    Sure thing. I’ll get that to you sometime today.

    Thanks!

    in reply to: Double Data in ItemNonInventory #11007

    Spencer Wall
    Participant

    There are no relationships present in this database pertinent to the OpenSync database tables.

    I checked the CoreObjXDB log and found the errors shown in the attatchment; do these seem like they would be causing this problem? Either way, how would I fix it?

    Thank you!

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 27 total)