Forum Replies Created

Viewing 15 posts - 76 through 90 (of 90 total)
  • Author
    Posts
  • in reply to: Postal Code synchronization error for customer #9733

    Pavel Brun
    Premium Member

    I enabled this and don’t get the generated Log…..

    I get the rest of the logs in c:\ProgramData\Synergration\OpenSync\Logs

    but this file doesn’t get generated for some reason.

    Paul

    in reply to: Postal Code synchronization error for customer #9731

    Pavel Brun
    Premium Member

    I am using the OpenSync utility for this, so I place the data in a MySQL database and place a status of “ADD” in the database, so on next sync, it will add the entry to Quickbooks.

    Not really sure how you want me to do an XML trace as I don’t have access to your code???

    Paul

    in reply to: A0A0A0 showing up in addresses for QB CDN Pro #9727

    Pavel Brun
    Premium Member

    I am getting this problem too for those entries that do not contain a postal code when I create a customer. How can we make sure that this entry is blank when the customer is created? Quickbooks has no problems with an empty postal code field.

    Paul

    in reply to: Accessing Quickbooks via UNC path #9473

    Pavel Brun
    Premium Member

    Hi Tom,

    I did try the using a UNC path and it didn’t work. I had to implement a mechanism to map a drive within the windows service before running the osrun process.

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9396

    Pavel Brun
    Premium Member

    Keep your Quickbooks app open to continue your testing. This will get you past your hurdle in the interim.

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9394

    Pavel Brun
    Premium Member

    My problems went away when I migrated to a Windows 2012 Standard Server platform hosted within VMWare. I think Parallel Desktops runs the VM’s a little differently, so don’t know the exact cause. Also, running/hosting the software out of a Terminal Services environment is not ideal..

    Paul


    Pavel Brun
    Premium Member

    just as a followup. I moved to a VMWare Fusion environment (not parallel desktops) and Windows Server 2012. Connectivity to Quickbooks is not a problem. No connectivity issues. I have a feeling that Parallel Desktops mimics Terminal Services in some way, whereas vmware treats it as a unique windows session. I don’t know the specifics, but I am glad it is working without issue.

    This gives me more confidence that it will run without a hitch on the production server.

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9120

    Pavel Brun
    Premium Member

    email me @ paul.brun<at>pbrunconsulting.com

    in reply to: error: Could not start Quickbooks.: -2147220472 #9118

    Pavel Brun
    Premium Member

    right now, my test environment is in a Parallel Desktop VM (similar to your VMWare ESXI 5 environment). The target system is a WinXP SP3, and will eventually migrate to Win7, and the target Quickbooks file is on a shared network drive.

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9117

    Pavel Brun
    Premium Member

    can we move our discussion offline? (email perhaps)??

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9115

    Pavel Brun
    Premium Member

    And you don’t have to keep Quickbooks open. OpenSync logs in on its own, and shutdowns. What is the interval length for your service? And what is your host system for the virtual environment? Could you provide some clues to possibly make my life a little easier. 🙂

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9113

    Pavel Brun
    Premium Member

    Do the same rules apply to a Virtual Machine? Just curious…do we need to leave QB open and have OpenSync run at the same time?

    Paul

    in reply to: error: Could not start Quickbooks.: -2147220472 #9085

    Pavel Brun
    Premium Member

    Any updates, I am encountering the same issue?

    in reply to: Adding a new customer #9078

    Pavel Brun
    Premium Member

    I should have mentioned that I figured this out a little while ago. 🙂

    OpenSync is working like a charm.

    in reply to: Question about setting up MySQL Server connection #8949

    Pavel Brun
    Premium Member

    figured it out. The MySql setup didn’t accept connections for a specific user other than localhost. I had to add an entry from the users table to allow for valid connections.

Viewing 15 posts - 76 through 90 (of 90 total)