nathan1

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • in reply to: Inventory Transfer #64037

    nathan1
    Participant

    Yeah there must be a bug there. I gave up on Opensync and I just bought Fishbowl Inventory for 10 grand. I couldn’t deal with all the issues and adding a few hundred sales receipts just took way too long. It’s not feasible for a bigger organization and as we grow it will get even worse.

    in reply to: Getting stuck #63958

    nathan1
    Participant

    Also if Quickbook Enterprise is mulithread then why is it not allowing me to do anything, it freezes any usage

    in reply to: Inventory Transfer #63918

    nathan1
    Participant

    I don’t know if your data schema has all of the information needed, I have attached two files. I think the transferinventory table is ok maybe, but the detail table perhaps is missing information. I don’t know but hopefully you can figure it out because there’s a bug

    Attachments:
    You must be logged in to view attached files.
    in reply to: Inventory Transfer #63915

    nathan1
    Participant

    There is something wrong with Opensync. Here’s what I did. I did a populate from quickbooks to our db. Then I edited 2 fields once it was in the db. I went in to the transfer inventory table and I changed the ref number and then changed it to status=add. Then it gives this error
    -2147211503
    transferinventory:transferinventorylinedetail
    frominventorysitelocation
    959CA-1507649601:959CC-1507649601
    Entry required
    2018-07-18 17:07:18

    If I changed nothing but status=add shouldn’t that have worked? I noticed when I populate from QB it doesn’t give me a CLASS field which is strange. Is there something I’m doing wrong?

    in reply to: Inventory Transfer #63910

    nathan1
    Participant

    I really need help on this. The first thing I need to know is if Inventory Transfer is even possible. If so and I have to pay for premium support just let me know and I’ll do that

    in reply to: Inventory Transfer #63899

    nathan1
    Participant

    Update: I believe it’s giving me that error because I populated the location per item in the transferinventorylinedetail table but I really should be leaving those as null. There must have been some other reason it’s not working. I’m thinking maybe opensync doesn’t support transfers?

    I also notice that there is no “Class” setting on the transfer table, where do you pick the Class?

    in reply to: OpenSync is super slow #63896

    nathan1
    Participant

    Great information, Howard thank you for this. I believe I have located the issue, we were in multi-user mode and there were 3 people trying to write to QB at the same time. It seems that it’s not really setup to allow that. This has nothing to do with opensync because QB slows down when people are using it like normal. I’m already on enterprise so I wonder if it’s time to switch to a different accounting software. That would be sad as I’ve used qb for 20 years. In any case, thanks for the info, I think everyone should upgrade to a good SSD as this seems to make a huge difference, and plenty of ram.

    in reply to: OpenSync is super slow #63882

    nathan1
    Participant

    Thank you for your help. I’m just not sure what to do because it’s taking about 5 or 8 hours to add my records for the day. About 1k orders is taking all day and making quickbooks almost unusable. I have been working with opensync for a few years now, but I’m worried maybe I need to get a new system. Any other suggestions? Should I host my quickbooks server on some other type of server or do linux or something?

    in reply to: OpenSync is super slow #63878

    nathan1
    Participant

    Yes it’s installed on the server. How long should it take to add 100 sales receipts with 2 or 3 lines on each receipt? Should it be 45 minutes or like 4 minutes?

    in reply to: OpenSync is super slow #63871

    nathan1
    Participant

    I would like some help with this. It takes me about an hour or more to add about 500 sales receipts. Are we growing too big for opensync and quickbooks? or can I do something to make this faster? I was using a godaddy hosted mysql db but now I am using one that is on this local computer which has a SSD drive. Is my SSD drive just slow? What can I test or try to speed it up?

    in reply to: mysql error #63111

    nathan1
    Participant

    zip file

    Attachments:
    You must be logged in to view attached files.
    in reply to: mysql error #63110

    nathan1
    Participant

    I have uninstalled and reinstalled so much that I”m going insane. I gave up and couldn’t get it to work always. I kept getting the same error. So then, I went ahead and installed quickbooks in a completely different computer and started fresh. Then installed Opensync, added my db added my file etc etc. It’s now adding records but it still ends on this error. I don’t know why, what’s happening and why isn’t this working?

    I called godaddy and they don’t have any settings that can be changed. I went to the windows 10 ODBC data connections and didn’t see anything called opensync that I could mess with. Help, please.

    in reply to: mysql error #63034

    nathan1
    Participant

    I don’t understand why but yesterday it ran, today it won’t. I have restarted etc. I can’t seem to find out what the deal is. Here are my new logs

    Attachments:
    You must be logged in to view attached files.
    in reply to: mysql error #63024

    nathan1
    Participant

    I uninstalled Mysql server and the error went away! So it’s resolved now thank you

    in reply to: mysql error #63023

    nathan1
    Participant

    This is just a quickbooks desktop install. I happen to have installed Mysql Server but I just did it to fix this problem. This is a windows 7 pc 32 bit, with quickbooks enterprise and open sync and excel installed. There’s nothing to this computer, any idea why I would have a change in my database or whatever settings?

Viewing 15 posts - 1 through 15 (of 31 total)