OpenSync

Home Forums OpenSync what versions of opensync work with 2020 enterprise?

This topic contains 1 reply, has 2 voices, and was last updated by  Yudel Rosales 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #67207

    kevin
    Premium Member

    I am currently running 2.065 with QB 2018 enterprise.
    Will 2.065 work with QB enterprise 2020?

    Thank you for any help

    Kevin Driscoll

    #67208

    Yudel Rosales
    Keymaster

    No, You will have to upgrade to OpenSync v3

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.