OpenSync

Home Forums OpenSync Scheduling Service will not start

This topic contains 8 replies, has 4 voices, and was last updated by  yudelrosales 7 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #68561

    Jeannine
    Participant

    After installing 3.0.31, when I click on “Start”, I see the cursor change, but then after a couple of seconds it returns and the service does not start. I’ve run scheduled tasks manually, and they run fine. I’ve tried running as administrator, and I’ve tried running OSRunner.exe directly. The only entry in any log file I can find is the normal “Loading” in the OpenSync.log from OSMonitor. There are also no entries in Event Logs. I’ve checked Task Manager just to make sure it’s not starting and failing to return status, and there is nothing there.

    #68562

    Jeannine
    Participant

    This started with the 2503 error that others have observed so this is likely a duplicate post. An uninstall / re-installed addressed that for me, that is, opening the Config interface, but I’m stuck on the Service/Runner starting up, which leads me to believe this is the same problem.

    #68565

    robert9
    Participant

    I moved to letsync as Kang did. At least you get support. Don’t think we are going to get support from them

    #68577

    Timothy Eloe
    Participant

    THIS IS THE WORST KIND OF SCAM!!!!

    THE PHONE NUMBER ON Synergration’s Website goes to the NEW ‘LetSync’ owner – who told me the best option is to go with his company.

    He even said “you can’t compete with a permanent license”

    So it looks like what he’s done is kill OpenSync – or let it die – and now has an annual subscription software to replace it!

    #68584

    Timothy Eloe
    Participant

    Who is ‘Robert9’? How come the only posts you have here begin in October – when OpenSync has effectively died – and all your comments are “switch to LetSync”???

    #68585

    robert9
    Participant

    Hello buddy. I am in the IT department of a company that has OpenSync for a long time. I was an employee a year ago. Now OpenSync wasn’t working and I was looking answered like all of you. I came across Kang’s post and did the migration. I was just sharing my experience. Don’t take your frustration on me ok. Behave like an adult, please

    #68586

    Timothy Eloe
    Participant

    Hello Robert9 –

    I apologize if I offended you.

    However, I do find it coincidental that I received a phone call from the owner of LetSync a few minutes after your post. hmmm…???

    And why would you think that wondering about the motivation behind your posts is childish or expressing frustration?

    We just want OpenSync to work today like it did on Friday…

    #68589

    robert9
    Participant

    Oh, I called to find that out of your comments were true. It seems like they are not true. And it is Robert Williams, the Rebert9 was the user that I got assigned by default.
    If you find a solution, please share it with all here. So, you will save me a lot of time.

    #68590

    yudelrosales
    Participant

    Hello everyone. Do not call 813-727-9476 for OpenSync support. That is not a Synergration phone number. They haven’t updated the contact page.
    Regards,
    Yudel Rosales

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘OpenSync’ is closed to new topics and replies.