OpenSync

Home Forums OpenSync Refresh keeps re-populating

This topic contains 5 replies, has 3 voices, and was last updated by  Yudel Rosales 1 year, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #62547

    gofor26.2
    Premium Member

    I have selected a refresh from QB from SQL, but instead, OpenSync seems to drop/delete and write the customer table (plus others) from scratch. This is maddening and since it takes literally hours to repopulate 7000 customer records, it severely impedes my ability to utilize Opensync. Has any one experienced this? (I definitely know the difference between populate and refresh, by the way.)

    #62548

    Yudel Rosales
    Keymaster

    Sorry to hear that. which version of OpenSync are you using?

    #62645

    michael4
    Participant

    I am seeing this same issue, but with customfields in the iteminventory tables. I purchased the phone support in hopes to find a solution but it’s been two months almost and no response from support.

    I’ve called two dozen times and sent numerous emails with no luck.

    #62657

    Yudel Rosales
    Keymaster

    Hello Michael
    Sorry for that that you haven’t been called. I will ask Tom to give a call.

    Best Regards,

    #62735

    gofor26.2
    Premium Member

    I am using version 3.0.17. Refresh keeps truncating the tables!!!!! Please advise as to how to fix this. I have re-installed twice and same issue. I created a new database on SQL to sync to, populated new tables, and still, the next time it syncs SalesOrder it truncates 7000 records and starts over again. There are over 50,000 line items, so it take an enormous amount of time.

    Thank you,
    Jim

    #62740

    Yudel Rosales
    Keymaster

    Sorry to hear that. Can you send your log files just right after that problem please? To do so go to Help->Send Diagnostics on the main windows.

    Best Regards,
    Yudel

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.