OpenSync

Home Forums OpenSync Primary Key Violation in Transaction Table

This topic contains 3 replies, has 2 voices, and was last updated by  colton 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #62683

    colton
    Participant

    The problem is just as it is stated and know this problem has occurred with other tables before. Are their any plans to patch this violation? I’ve been having this problem for a while not but it hasn’t been a problem till I needed to keep track of build of assembly history.

    Please get with me as soon as possible.

    #62692

    Yudel Rosales
    Keymaster

    We are working on this matter. In the meantime please remove the primary key. Sorry for the conveniences.
    Best Regards,

    #62771

    Yudel Rosales
    Keymaster

    Hello Colton

    I don’t see any problem on the log files. Can you make sure that on your company OpenSync is allowed to connect automatically. To check this open your company file go to Edidt->Preferences, on the right of that windows click on “Integrated Applications”, then click on the tad that says “Company Preferences”. Click on OpenSync then “Properties”. See attached.

    Looking forward to hearing from you.

    Best Regards,
    Yudel

    Attachments:
    You must be logged in to view attached files.
    #62776

    colton
    Participant

    Thank you for your prompt response! I have had those settings set each and every time but for some explicable reason, every few days or so I’ll get an error that says the configuration of quickbooks has changed and I have to go through the whole process of deleting the tasks and the corresponding qb file. I’m aware that it is a quickbooks error that is being thrown but as far as I can tell, there are not any significant changes occurring to QB that would warrant that reponse. Since I’ve sent the log files to you, it has happened one or two more times?
    Thank you again for your support.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.