OpenSync

Home Forums OpenSync OSRun expired certificate

This topic contains 4 replies, has 3 voices, and was last updated by  Yudel Rosales 10 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #63619

    michael7
    Participant

    OSRun has an expired code signing certificate:OSRun has expired certificate

    #63622

    Yudel Rosales
    Keymaster

    Which version of OpenSync are you running?

    #63623

    michael7
    Participant

    OpenSync 3.0.18

    OSRun is version 3.0.0.2 – that was what the installer installed.

    #63624

    Kris
    Participant

    expired certificate

    3.0.18

    #63728

    Yudel Rosales
    Keymaster

    Please uninstall your current version and install the new one. On the main windows of OpenSync go to Help-Check for update to get the new version before uninstalling it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.