OpenSync

Home Forums OpenSync OpenSync Says Could not find or create an instance of Quickbooks

This topic contains 4 replies, has 2 voices, and was last updated by  Yudel Rosales 3 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #65513

    tony722
    Premium Member

    Getting this error in QBSDKLOG.TXT in OpenSync 3.0.25:

    `

    QuickBooks Premier 2019 R9 is running. Also tried it with Quickbooks Exited.
    Rebooted several times.
    Tried both with company open and closed
    Tried deauthorizing the company file, removing it from OpenSync and re-adding it
    Tried uninstalling OpenSync and reinstalling.

    #65514

    tony722
    Premium Member
    This reply has been marked as private.
    #65515

    tony722
    Premium Member

    Note: this machine has been running OpenSync for months without this issue. The only thing that I can think of that might have changed would be a QuickBooks automatic update to R9.

    #65516

    tony722
    Premium Member

    Been fussing with this for a week or more.

    Finally uninstalled QuickBooks, reinstalled QuickBooks (installer was R5). Patched to R8. (Ignoring pleas from Quickbooks to update to R9). OpenSync works.

    Updated to R9.
    OpenSync still works.

    I think this is resolved.

    #65534

    Yudel Rosales
    Keymaster

    Thanks for the update Tony. QuickBooks as usual lol

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.