OpenSync

Home Forums OpenSync OpenSync 2.0 is not saving settings

This topic contains 18 replies, has 2 voices, and was last updated by  steve1 1 year, 2 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #62826

    steve1
    Premium Member

    Had to move OpenSync to a new Windows 10 PC today and connect to QBES 2018. I downloaded the latest OpenSync version 2 and installed without issue. I obtained a new key and registered the product.

    I setup a new database save and exited OpenSync. When I start OpenSync again the database branch is empty. Additionally the Welcome to OpenSync panel comes even after clicking the check box “Do not show this message again”

    I am not able to Add a Company File, I have QB open and logged in as Admin, I get the message “QuickBooks already has a Company file Open. …” and after a while I get the message Error connecting to company Could not start QuickBooks.

    Where should I start to look for the cause?

    Thanks in advance!
    -Steve

    #62827

    steve1
    Premium Member

    here is the tail of the qbsdklog.txt file

    20180117.164103 I 14012 CertVerifier The Authenticode signature validated OK.

    20180117.164117 I 10996 RequestProcessor ========= Started Connection =========
    20180117.164117 I 10996 RequestProcessor Request Processor, QBXMLRP2 v28.13
    20180117.164117 I 10996 RequestProcessor Connection opened by app named ‘OpenSync’
    20180117.164117 I 10996 CertVerifier The Authenticode signature validated OK.
    20180117.164117 I 10996 RequestProcessor OS: Microsoft (build 9200), 64-bit
    20180117.164117 I 10996 RequestProcessor Current User is in AdminGroup
    20180117.164117 I 10996 RequestProcessor Current Process Integrity Level : 2000
    20180117.164117 I 10996 RequestProcessor Getting the IUnknown COM instance of QB
    20180117.164317 E 10996 RequestProcessor An internal error occured while looking for a running instance of QuickBooks and getting its COM reference. Cannot continue. hr = 80080005
    20180117.164317 E 10996 RequestProcessor Could not find or create an instance of QuickBooks using InstanceFinder hr = 8004041c
    20180117.164317 I 10996 RequestProcessor Connection closed by app named ‘OpenSync’
    20180117.164317 I 10996 RequestProcessor ========== Ended Connection ==========

    #62833

    Yudel Rosales
    Keymaster

    Can you post OpenSync log files as well please?

    #62837

    steve1
    Premium Member

    see attached files

    #62838

    Yudel Rosales
    Keymaster

    you need to zip them on a folder, then attached them.

    #62840

    steve1
    Premium Member

    see attached

    Attachments:
    You must be logged in to view attached files.
    #62854

    steve1
    Premium Member

    Any Update?

    Thanks!
    -Steve

    #62855

    Yudel Rosales
    Keymaster

    Your log files have no error. Maybe windows 10 is not letting OpenSync v2 save the configuration file on program data. I will recommend you to uninstall OpenSync v2 and install OpenSync v3.
    Here is the link for OpenSync v3: http://download.synergration.com/opensyncv3/opensync3.msi

    #62856

    steve1
    Premium Member

    OpenSync v3 is now installed. It saves the database setup as normally expected. It fails when adding the company file. QuickBooks is open with company file and logged in as Admin. Adding company file returns message “QuickBooks already has a company file open. If yo want to open another company file, close this one first.”. Then after a moment or 2 the next message is “Open QuickBooks to configure a new company file”

    I will gather the log files, zip them an post.

    #62857

    steve1
    Premium Member

    see attached log files

    Attachments:
    You must be logged in to view attached files.
    #62859

    Yudel Rosales
    Keymaster

    How many instants of QuickBooks do you have opened? Your log files are ok. Make sure that you are running OpenSync and QB on the same levels. Also, for OpenSync v3 you will have to create a database again. OpenSync v2’s database won’t work with OpenSync v3.

    #62865

    steve1
    Premium Member

    Only one instance of QuickBooks open.

    When you say same levels do yo mean run as administrator type of level?

    #62866

    Yudel Rosales
    Keymaster

    yes, that is what I mean.

    #62867

    steve1
    Premium Member

    I get the same messages running QB normally and when I run as administrator
    Does QB needs to be in single user mode?

    #62872

    Yudel Rosales
    Keymaster

    It doesn’t have to be on single user mode. But f you run QB as admin, you have to run OpenSync as admin as well. Also, the user that OpenSync uses, cannot be used by anyone else or it will fail.

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.