OpenSync

Home Forums OpenSync Opensync 2.0.71

This topic contains 1 reply, has 2 voices, and was last updated by  Yudel Rosales 6 days, 14 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #67292

    larry3
    Participant

    I have Opensync 2.0.71

    Is there a later version of the 2.0 software that I can download?

    WE have updated to the latest version of QB. Things are mostly working, but QB keeps crashing -occasionally in the middle of a sync.

    I am wondering if getting a later version would help.

    I don’t want to upgrade to 3 if I can avoid it. The system is soon to be decommissioned – I just need it to work a little longer!

    #67293

    Yudel Rosales
    Keymaster

    Yes, That is the latest version for OpenSync v2. Did you take a look to the log files?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.