OpenSync

Home Forums OpenSync Open Sync V3.0.29 will not engage "start" (auto run)

This topic contains 8 replies, has 3 voices, and was last updated by  Frank 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #67600

    Mike Sutton
    Participant

    We have the latest version of OS 3.0.29 (demo) to run with Reckon Accounts 2020. I can run each task manually no problem at all and we are getting data with no errors, but it will not run automatically – “start” appears to be trying to engage but does not.

    Uninstall and reinstall changes nothing. During install it suggests .netframe work needs updating but Windows says it up to date……?

    Can anyone PLEASE offer suggestions as to what could be wrong?, we really need to make this run.

    TIA

    #67608

    frank.gregory
    Participant

    I’m running into the same problem. First noticed that the Start button wasn’t working after Windows updated to the latest version a couple of days ago. Did the Opensync update to 3.0.29 thinking that would solve the problem .. no joy. I’m betting that the problem isn’t all with Opensync, but a combination of the latest Windows update / scheduler / Opensync.

    Like Mike Sutton said, I can run the individual task and it runs and completes fine, it’s the Start function that isn’t starting.

    Checking the OpenSync Log, it shows that the DSMonitor is loading, but it seems to be shutting down with no status that it is doing so.

    Quickbooks Log doesn’t show any attempt to connect to Quickbooks via the Start button. Only when running one of my tasks.

    Anyone else have a take on this?

    #67609

    Mike Sutton
    Participant

    I’m running into the same problem. First noticed that the Start button wasn’t working after Windows updated to the latest version a couple of days ago. Did the Opensync update to 3.0.29 thinking that would solve the problem .. no joy. I’m betting that the problem isn’t all with Opensync, but a combination of the latest Windows update / scheduler / Opensync.
    Like Mike Sutton said, I can run the individual task and it runs and completes fine, it’s the Start function that isn’t starting.
    Checking the OpenSync Log, it shows that the DSMonitor is loading, but it seems to be shutting down with no status that it is doing so.
    Quickbooks Log doesn’t show any attempt to connect to Quickbooks via the Start button. Only when running one of my tasks.
    Anyone else have a take on this?

    This is good to know, I thought it was me at least we now know it could be a Windows or OS issue.
    I have now emailed Yudel six times after his last email below and I have not got a reply at all, very disappointing

    “Hello Mike

    I don’t know what could happen now that doesn’t work the start button. The “flicker” meaning that is refreshing but that is fix on .29 release

    regards,
    Yudel”

    #67610

    Mike Sutton
    Participant

    Every time I click “start” I get a spike in CPU usage, see attached, what does this mean?

    I have adjsuted the UAC in Windows and no difference, I suspect Windows could be the culprit based on what frank.gregory said.

    Attachments:
    You must be logged in to view attached files.
    #67612

    Mike Sutton
    Participant

    Ok problem fixed!!.

    OS needs to be run as administrator, right click OS icon>compatibility>tick “Run this program as an administrator”, see attached.

    Bloody Windows grrrr, but very disappointing that Yudel just left me hanging, as I am sure this is well within his skill set to overcome.

    Attachments:
    You must be logged in to view attached files.
    #67614

    frank.gregory
    Participant

    Yep, that fixed it for me .. THANKS MIKE !!!!

    UPDATE:
    If you already have QB integrated applications set to allow opensymc, after changing the compatibility to ‘run as administrator’ you’ll need to reestablish the integrated application for opensync. And remember, that has to be done with QB in single user mode.

    #67618

    Mike Sutton
    Participant

    Yep, that fixed it for me .. THANKS MIKE !!!!
    UPDATE: If you already have QB integrated applications set to allow opensymc, after changing the compatibility to ‘run as administrator’ you’ll need to reestablish the integrated application for opensync. And remember, that has to be done with QB in single user mode.

    Great news frank.gregory:).

    I have notice that after it was run in admin once it no longer needs to be run as admin and is running just fine…seems it generated something that it needed going forward when in admin the first time.

    Yudel, I hope your reading this, for when someone runs into this problem (which they will) you can give them this simple advice:).

    #67620

    frank.gregory
    Participant

    Mike, yes, I noticed that also about the admin function. Was having trouble getting OS to pull from QB with the ‘run as administrator’ option checked in the shortcut properties, but after it ran the first time, I was able to uncheck that option and everything is back to running normally.

    Gotta love updates!

    #67641

    Frank
    Premium Member

    OMG, thank you! I did the Windows update last night and today couldn’t get Open Sync to open. Your fix worked perfectly! 🙂

    Frank Agin - AmSpirit

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.