OpenSync

Home Forums OpenSync Only partial data coming through on OpenSync 2.0?

This topic contains 4 replies, has 3 voices, and was last updated by  Howard Katz 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #63591

    Howard Katz
    Premium Member

    We were running OpenSync 2.0 against QuickBooks 2016 Premier (Canadian), for the purposes of generating some custom reports. We recently discovered that only a fraction of the Customer table was getting replicated to MS Access – just over 100 customers out of almost 800. Needless to say, this drastically affected the reports, which had to do with customer sales. We had the same issue whether we were refreshing the tables, or whether we loaded them from scratch.
    On a hunch, I upgraded to OpenSync 3.0, and the problem went away; all the Customers are now showing up in MS Access.

    Can you please provide an explanation? Since there is an upcoming audit, we need to provide a reason as to why this happened.

    #63599

    Mike Sutton
    Participant

    Ok, you’ll be lucky to get a response from Synergration. I have been trying for over week and they have taken to removing my posts from their FB, but still no reply. At this point I feel we are all screwed!.

    Your problem. In our experience there are some lazy fields (and very its complicated) in QB and a full “populate” is the only way to get all data….hope this helps.

    #63604

    Synergration
    Keymaster

    Howard,

    I can’t say for certain without looking into your logs however a lot of the engine was rewritten from the ground up with OpenSync 3.0. Often when you see data drop offs like that it often portends QB data errors that were killing the import.

    OS 3.0 has been improved to mitigate them better.

    Apologies for the delay.

    #63609

    Howard Katz
    Premium Member

    Lazy fields can’t be the issue, since a full Populate has the same issue.

    #63610

    Howard Katz
    Premium Member

    I ran a validate on this database. No errors. Are there *other* errors that Validate won’t catch that could cause the problem?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.