OpenSync

Home Forums OpenSync New Purchase – Quickbooks Connection Issue

This topic contains 4 replies, has 2 voices, and was last updated by  Yudel Rosales 1 year, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #67156

    Naomi
    Participant

    This is a new installation of OpenSync 3.0 and I am connecting to Quickbooks 2020.

    When Quickbooks is open on the desktop and I manually start the task, it will connect to Quickbooks just fine and sync the selected information with my Access database.

    Task: GPFQBUpdate was completed successfully.

    When Quickbooks is not open it fails to connect. I have followed the instructions, revoked permission, saved, and granted permission again. However, when I try to set up the permission grant I’m faced with two issues.

    1. The certificate is expired
    2. The information selection sections doesn’t fit properly in the permission block and I feel like I may be missing some settings. Specifically one with the password for logging in to Quickbooks. (see image)

    Quickbooks Permission Screen

    The error I get when trying to connect when Quickbooks is not open is:

    Task: GPFQBUpdate failed. Error: This application is unable to log into this QuickBooks company data file automatically. The QuickBooks administrator must grant permission for an automatic login through the Integrated Application preferences. If such permission was already granted, the administrator must revoke permission, save preferences, then grant the permission again.: -2147220432

    Finally, If I try to log in to Quickbooks while it’s closed it leaves Quickbooks stuck in limbo and you can’t open it. You have to go into Window’s task manger and force close 2 instances of Quickbooks that have hung but do not show anywhere else as active. Then you can open.

    Please help.

    #67160

    Yudel Rosales
    Keymaster

    Make sure that you are running OpenSync 3.28

    #67161

    Naomi
    Participant

    Hi Yudel,

    I checked and am running OpenSync 3.0.28. Is that the correct one? I tried checking for updates from within it and it says it’s running the most current version.

    #67211

    Naomi
    Participant

    Hi Yudel,

    Can you please provide some level of support. Even if through email? I just purchased this and would like a little help.

    #67220

    Yudel Rosales
    Keymaster

    Hello Naomi.
    We didn’t realize that the signing cert was expired. We are working on getting the new one. I apologize for the inconvenience.
    Regards,

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘OpenSync’ is closed to new topics and replies.