OpenSync

Home Forums OpenSync mysql error

This topic contains 13 replies, has 2 voices, and was last updated by  Yudel Rosales 1 year, 1 month ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #62935

    nathan1
    Participant

    I copied the log. I have uninstalled mysql and sql 2002 and other sql stuff. QB works fine but opensync won’t do my sales receipts and invoices and customers etc. It seems like it’s too big of a task. it can do other tasks like refreshing a report . I don’t think it will work if you try to add to qb

    See my attached to see the errors, please help. I think I tried to add sql to the D drive and that might be an issue, I don’t know

    Attachments:
    You must be logged in to view attached files.
    #62954

    Yudel Rosales
    Keymaster

    Can you attached your log files please?

    #63014

    nathan1
    Participant

    Some of the log stuff is confusing because I reinstalled and then updated to 2018 QB etc but here it is

    #63015

    nathan1
    Participant

    here it is

    Attachments:
    You must be logged in to view attached files.
    #63017

    Yudel Rosales
    Keymaster

    It seems like the problem is on the time out on your MySQL server. Can you check that please?
    Regards,

    #63021

    nathan1
    Participant

    I can’t figure out how to change that, do you know where I can find that setting?

    #63022

    Yudel Rosales
    Keymaster

    Talk to your database administrator.

    #63023

    nathan1
    Participant

    This is just a quickbooks desktop install. I happen to have installed Mysql Server but I just did it to fix this problem. This is a windows 7 pc 32 bit, with quickbooks enterprise and open sync and excel installed. There’s nothing to this computer, any idea why I would have a change in my database or whatever settings?

    #63024

    nathan1
    Participant

    I uninstalled Mysql server and the error went away! So it’s resolved now thank you

    #63034

    nathan1
    Participant

    I don’t understand why but yesterday it ran, today it won’t. I have restarted etc. I can’t seem to find out what the deal is. Here are my new logs

    Attachments:
    You must be logged in to view attached files.
    #63048

    Yudel Rosales
    Keymaster

    you need to install 32 and 64 bit ODBC driver for mysql. Try this

    #63110

    nathan1
    Participant

    I have uninstalled and reinstalled so much that I”m going insane. I gave up and couldn’t get it to work always. I kept getting the same error. So then, I went ahead and installed quickbooks in a completely different computer and started fresh. Then installed Opensync, added my db added my file etc etc. It’s now adding records but it still ends on this error. I don’t know why, what’s happening and why isn’t this working?

    I called godaddy and they don’t have any settings that can be changed. I went to the windows 10 ODBC data connections and didn’t see anything called opensync that I could mess with. Help, please.

    #63111

    nathan1
    Participant

    zip file

    Attachments:
    You must be logged in to view attached files.
    #63118

    Yudel Rosales
    Keymaster

    Can you check this on your MySQL server please?

    Server timed out and closed the connection. To fix, check that wait_timeout mysql variable in your my.cnf configuration file is large enough.
    Server dropped an incorrect or too large packet. If mysqld gets a packet that is too large or incorrect, it assumes that something has gone wrong with the client and closes the connection. To fix, you can increase the maximal packet size limit max_allowed_packet in my.cnf file, eg. set max_allowed_packet = 128M, then restart your MySQL server: sudo /etc/init.d/mysql restart

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.