OpenSync

Home Forums OpenSync Missing data from refresh task

This topic contains 7 replies, has 2 voices, and was last updated by  Yudel Rosales 12 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #63422

    cchang
    Participant

    Hi there,

    I am using OpenSync Version 2.0.57, and I have noticed that upon doing a refresh from Quickbooks onto my invoice table, I am missing invoices.

    These invoices are new. Only when I run a task on OpenSync specifying to Populate from Quickbooks does these invoices show up in the datatbase. The company file in question is pretty big, about 3.5GB in size. I am using a MySQL database created from OpenSync. Could anyone point me the direction to troubleshoot this issue? Thanks in advance!

    #63425

    Yudel Rosales
    Keymaster

    Can you post your log files please?

    #63427

    cchang
    Participant

    Hi Yudel,

    Thanks for the reply. I’ve attached the log file. The issue happened on 4/9 and 4/16, but we couldn’t find any trace on the log. Please kindly advise know how we could troubleshoot the issue. Thank you.

    #63430

    Yudel Rosales
    Keymaster

    you have to zip the log folder or change the extension to each one in order to get posted.
    Best Regards,

    #63431

    cchang
    Participant

    there you go. Thanks!

    Attachments:
    You must be logged in to view attached files.
    #63433

    Yudel Rosales
    Keymaster

    I didn’t see any error. Can you run a rebuild/verify on your company file, then run a full populate. And continue working with you refresh task to see if happens again please?

    #63441

    cchang
    Participant

    Hi Yudel,

    We actually did try rebuilding the company file and it still happens. When it happened, we ran populate task and the missing invoices would show up. But since the company file is really big, populate would take a long time to complete, so we’d like to find out why the refresh task is missing records.

    #63448

    Yudel Rosales
    Keymaster

    Great that you did that already. Can you post the log files right after you run that task please?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.