OpenSync

Home Forums OpenSync Login failed for user '*?'.:-2147217843

This topic contains 10 replies, has 3 voices, and was last updated by  Yudel Rosales 9 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #63386

    tiger1
    Participant

    After installed and established the SQL server database connection with the OpenSync, when run a task massage show Login failed for user ‘*?’.:-2147217843, anyone can help?

    #63391

    Yudel Rosales
    Keymaster

    Make sure that the user has admin privilege. Can you attached and screenshot of the problem please?

    #63392

    tiger1
    Participant

    Please the attachment.

    Attachments:
    You must be logged in to view attached files.
    #63394

    tiger1
    Participant

    Maybe this attachment has more clear explanation. Thank you

    Attachments:
    You must be logged in to view attached files.
    #63397

    Yudel Rosales
    Keymaster

    I got your log files. I emailed you.
    Thanks

    #63828

    jesper.fang
    Participant

    I have same problem,Please help to solve.
    thanks

    Attachments:
    You must be logged in to view attached files.
    #63830

    Yudel Rosales
    Keymaster

    Hello @jesper.fang

    Your log files are in a foreign language that I don’t understand. Can you translate it to English so I can help please?

    Best Regards

    #63845

    jesper.fang
    Participant

    Hi Yudel Rosales
    The log file translate to English as attachment.
    It’s work fine when add SQL Server Express with Use Intergrated Security,
    but setting User ID and Password fail.
    thanks for help.

    #63846

    jesper.fang
    Participant

    Add Attachment.

    Attachments:
    You must be logged in to view attached files.
    #63848

    jesper.fang
    Participant

    Hi Yudel Rosales
    The problem solve by change all windows language setting to english, thanks.

    #63895

    Yudel Rosales
    Keymaster

    The error is when OpenSync is trying to log into your company file. Which version of OpenSync are you running?

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.