OpenSync

Home Forums OpenSync License key not found

This topic contains 36 replies, has 21 voices, and was last updated by  tony722 1 week, 2 days ago.

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • #68605

    deverette
    Premium Member

    Thanks, Tony!

    This appears to be a fix for error 2503, the expired certificate issue.

    #68612

    Timothy Eloe
    Participant

    This worked for me as well – thank you Tony!!

    #68620

    emo.k
    Participant

    Thanks a lot Tony!

    #68621

    emo.k
    Participant

    For the others that are reading this thread, I have switched one of our installs to LetSync already about 6 months ago. Yudel has been great to work with, and I would recommend switching any critical synchronizations to LetSync sooner rather than later.

    I’ve heard horror stories like this before, but this is the first time I ran into it. I ran into this because I had one setup that we run only several times a year that I didn’t think necessary to switch to LetSync.

    #68658

    Don Hans
    Premium Member

    Hi Tony,

    I downloaded your fixed build and followed the instructions to update to the latest version and then copy the files over the existing, but when I open the Config I get an error and then it still opens the license page.

    Any ideas? Also,as you appear to be a customer, how did you get this new build?

    Let me know, thanks.

    #68724

    tob
    Participant

    Hi Tony,

    I have 3.0.29, can you post a link to download the 3.0.31 so that it will work with your patch ?

    Many thanks !!

    #68764

    tony722
    Premium Member

    Last I checked that was the version you could download from here.
    http://synergration.com/download/3320/

    But here’s a copy in case it’s not. 🙂
    https://1drv.ms/u/s!AjdEtWfoaCV3bD6IaED2x5hJGFk?e=b71OFe

Viewing 7 posts - 31 through 37 (of 37 total)

You must be logged in to reply to this topic.