OpenSync

Home Forums OpenSync ItemService Table not loading

This topic contains 6 replies, has 3 voices, and was last updated by  Yudel Rosales 1 year, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #62313

    Kurpal
    Participant

    Using the current version with Quickbooks 2018. The itemservice table is not populating or refreshing.

    #62314

    Kurpal
    Participant

    Please ignore. I dropped and created the table and it is working fine now.

    #62315

    Kurpal
    Participant

    Sorry, this is still an issue. The table is not refreshing unless the specific table is selected. The All tables option is not working. I am using SQL Server.

    #62317

    Yudel Rosales
    Keymaster

    Which version of OpenSync are you using?

    #62331

    Kurpal
    Participant

    3.016, just downloaded the current update.

    #62399

    jcdelacruz
    Participant

    Hello, I have the same problem.

    The table is not refreshing unless the specific table is selected. The All tables option is not working. I am using Mysql.

    #62464

    Yudel Rosales
    Keymaster

    We just released OpenSync 3.0.17 which fixed error: ActiveX component can’t create object:429
    Please uninstall current version and install the new one.
    Link: http://download.synergration.com/opensyncv3/opensync3.msi

    Sorry for all the inconveniences.

    Thanks for using OpenSync

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.