OpenSync

Home Forums OpenSync Error – Unable to Start Quickbooks

This topic contains 4 replies, has 3 voices, and was last updated by  Yudel Rosales 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #66452

    HM21
    Participant

    Is there a detailed description and user account requirements for configuring Scheduled tasks?
    I have scheduled a task which always has the error “Unable to Start Quickbooks”. The task runs fine when started manually. Seems others have experienced similar problems but I don’t see a proper description of how to configure scheduled tasks and any specific user account requirements or windows configuration needed for successfully running these tasks on a schedule.
    I am running Quickbooks Enterprise v19 on Windows Server 2012. The scheduling service OSRunner runs under a Windows User Account (Have tried running it under Admin as well, gives same error).

    #66501

    Yudel Rosales
    Keymaster

    You need to check the terminal server patches on option, so OpenSync will be able to open QuickBooks.

    #67644

    Howard Katz
    Premium Member

    Hi Yudel,

    Can you please be more specific? What terminal server patches? What option? This is CRITICALLY important to us; QuickBooks Enterprise 21 and QuickBooks 2021 will NO LONGER RUN on Server 2008 R2 or Windows 7 (which is what we’re running on now). When we tried upgrading to Server 2012 R2 (1 1/2 years ago), OpenSync simply would not run properly:
    – We couldn’t get the OS to login automatically
    – We couldn’t automatically initiate a batch file that would open QuickBooks and then start OSRunner.

    We HAVE to get QBE and OpenSync running on a newer OS, or we are screwed. We will no longer be able to run QBE 20 after June 30, 2021 because Intuit will not keep the payroll tables updated after that. We need your help and advice.

    #67645

    Howard Katz
    Premium Member

    I’ve just gone back to review my post regarding our previous difficulties. It’s here:

    OpenSync not working after migrating system to a new hard drive

    The title is wrong; the only problem was the new OS (Server 2012 R2), not the new drive.

    #67657

    Yudel Rosales
    Keymaster

    Make sure that OpenSyn is running as admin if your Quickbooks is.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.