OpenSync

Home Forums OpenSync Error: The provided file was modified with QuickBooks Version -1 and is not s…

This topic contains 0 replies, has 1 voice, and was last updated by  mfranz 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #67640

    mfranz
    Participant

    I installed OpenSync 3.0.29 on a Windows Server 2019 with QuickBooks Enterprise 20.0. The QuickBooks company file was upgraded from version 16.0 to version 20.0. I’m able to create the connection to the company file and set up a task, but when trying to run the task, I get the error:
    “The provided file was modified with QuickBooks Version -1 and is not supported by the SDK.”
    I get the same error when using a downloaded sample QB file.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.