OpenSync

Home Forums OpenSync Database Connection Incorrect Password until restart

This topic contains 5 replies, has 2 voices, and was last updated by  Yudel Rosales 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #62938

    steve
    Premium Member

    Hello,

    I’m running into a weird issue. OpenSync is set to run a couple of queries – an update db and fill db at 5am and 7am respectively, every day.

    Every couple of days, we come in and find it didn’t run, because it says it can’t login to the database.
    I can login to the database using SQL Management Studio using the credentials, and I’ve verified they are correct.

    After restarting the computer, it connects just fine.

    Any suggestions on what might be causing this? We use this system for ordering, so its important that it runs daily.

    Thanks for your help!!!

    -Steve

    Attachments:
    You must be logged in to view attached files.
    #63004

    steve
    Premium Member

    Is there something else I need to do for my premium support to kick in?
    I paid the $99, but we’re 12 days in – not 24 hours…

    Thank you!

    #63005

    Yudel Rosales
    Keymaster

    Sorry for the delay Steve. Can yo send your log files please? If you are running OpenSync v3 go to Help-Send Diagnostics on the main windows.
    Regards,

    #63038

    steve
    Premium Member

    Thanks for the reply!

    I’ve zipped and attached the logs.

    Attachments:
    You must be logged in to view attached files.
    #63047

    Yudel Rosales
    Keymaster

    The credential that OpenSync is using to connect to the database is only for OpenSync? Is the database left opened?

    Regards,

    #63063

    Yudel Rosales
    Keymaster

    Steve, I didn’t see any problem with your database but it seems like you have to run a full populate.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.