OpenSync

Home Forums OpenSync Cant add New Company File

This topic contains 2 replies, has 2 voices, and was last updated by  Yudel Rosales 1 week, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #67988

    Don Hans
    Participant

    I’m running the latest version of OpenSync. The new company file I am trying to add is running on another system on my network. I have the company file folder added as a mapped drive on the OpenSync system.

    However Opensync will not allow me to add the company file. When I click new, its brings up the dialog advising that the Company file need to open and logged in as admin. When I click ok it brings up another dialog saying “Open Quickbooks to configure a new company file.” (see attachment) It never brings up a file dialog to ask where the file is located.

    It seems as if you can only register a new company file if OpenSync is running on the same system as the company file you want to register. I’ve been using this product for years and I could swear this was not the case previously.

    In any case, I need to be able to run this over a mapped drive. I tried registering the new company file on the system it is hosted on, and then imported the OpenSync config file to the system I want to run it on, but when I try and run a refresh it gives me an error “Failed: Object variable or With block variable not set: 91”

    Please advise asap. I just signed up for Premium Forum Support.

    Thanks

    #67989

    Don Hans
    Participant

    Trying to upload a file – what are the size limits?

    Attachments:
    You must be logged in to view attached files.
    #68001

    Yudel Rosales
    Keymaster

    QuickBooks needs to be running as admin too or if QuickBooks is running as admin then make sure that OpenSync is running as admin.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.