OpenSync

Home Forums OpenSync caching_sha2_password not supported by any of the available plugins

This topic contains 2 replies, has 2 voices, and was last updated by  Nanto Himawan 3 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #64026

    Nanto Himawan
    Participant

    Hi,

    I am trying to create a new database iny MySql version 8.0.11, but I encounter the above problem? So what can I do to connect to MySql version 8.0.11?

    #64102

    Can you please send the log files right after you try to connect to the db please?

    #64114

    Nanto Himawan
    Participant

    Hi,

    Thank you for trying to help. But I’ve reinstalled my MySQL server with Legacy Authentication.

    -nanto

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.