OpenSync

Home Forums OpenSync Balance Sheet opensync export not pulling prior months in QBV16

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by  Yudel Rosales 1 year, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #62565

    arnie.kilk
    Premium Member

    We are running a task export on standard Balance Sheet and Income statements by month. However the export is pulling data differently on one of our companies, we are unable to fetch data for months other than December even though data exists for prior months.

    It looks as if the OSconfig.xml is not putting in the report/export settings correctly from the GUI. When we edit the XML file, we can force it to work.

    Is there a known issue with the GUI not updating the xml correctly and a fix?

    #62572

    Yudel Rosales
    Keymaster

    Can you run a rebuild/verify on that company file please?

    #62590

    arnie.kilk
    Premium Member

    We did rebuild with the help of quickbooks support. It appears the GUI is not updating the XML correctly. When we manually fix the XML, it then works….

    Is there a known issue with the GUI not updating the xml correctly and a fix?

    #62593

    Yudel Rosales
    Keymaster

    Which program is the one that is not updating the xml, OpenSync or QuickBooks?

    #62635

    arnie.kilk
    Premium Member

    I assume Open Sync. Its the config file for opensync.

    #62636

    arnie.kilk
    Premium Member

    I assume Open Sync. Its the config file for opensync.

    #62637

    Yudel Rosales
    Keymaster

    Sorry, but I don’t understand what you mean.

    #62638

    arnie.kilk
    Premium Member

    We are creating a task export on standard Balance Sheet and Income statements by month. However, after setting the correct parameters and saving them, the export is pulling data differently, we are unable to fetch data for months other than December even though data exists in quickbooks for prior months and the settings we put in the opensync GUI originally are correct.. That led us to look at the osconfig.xml file.

    It looks as if the OSconfig.xml is saving the report/export settings correctly from the GUI. When we edit the XML file directly (and save it), we can force it to work. For example, if I copy the XML from a correctly written task, and past it into the new task…, then save it works as desired.

    Is there a known issue with the GUI not updating and saving the xml osconfig.xml correctly upon creating new task…and a fix for it not working correclty?

    #62639

    arnie.kilk
    Premium Member

    We are creating a task export on standard Balance Sheet and Income statements by month. However, after setting the correct parameters and saving them, the export is pulling data differently, we are unable to fetch data for months other than December even though data exists in quickbooks for prior months and the settings we put in the opensync GUI originally are correct.. That led us to look at the osconfig.xml file.

    It looks as if the OSconfig.xml is saving the report/export settings correctly from the GUI. When we edit the XML file directly (and save it), we can force it to work. For example, if I copy the XML from a correctly written task, and past it into the new task…, then save it works as desired.

    Is there a known issue with the GUI not updating and saving the xml osconfig.xml correctly upon creating new task…and a fix for it not working correctly?

    #62659

    Yudel Rosales
    Keymaster

    Which version of OpenSync are you running? You can see the version on the main windows. Looking forward to hear from you.
    Best Regards,

    #62660

    arnie.kilk
    Premium Member

    3.0.12

    #62661

    Yudel Rosales
    Keymaster

    That version has a bug on the report module. Please update to latest version. Please uninstall current version and install the new version from this link: http://download.synergration.com/opensyncv3/opensync3.msi

    Then run your report and look for that tables on your database.

    Best Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.