OpenSync

Home Forums OpenSync Adding new customers – address problems

This topic contains 2 replies, has 2 voices, and was last updated by  cvail71 1 year, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #63073

    cvail71
    Participant

    I have been a a long time OpenSync user, working on getting it going at a new company, and running into a few issues.

    When I add a Customer the City, State, and Zip are being combined into the City field (all Billing address fields). I’ve reviewed the records in my DB prior to running the O/S task – all in separate fields. I run the update task (not refresh and update), and O/S has combined the values into the City field as ‘City, Zip, State’. I check my DB after the task runs, and my DB has been changed to combining the fields too. So it’s something the O/S task is doing.

    I have been updating the Customer record in my DB to the correct values and re-running the update QB task, and the fields are separated correctly.

    Version 3.0.17
    SQl Server 2012

    Thanks

    #63091

    Yudel Rosales
    Keymaster

    That is something that QuickBooks does. It is called “address details”.

    #63197

    cvail71
    Participant

    I’m not sure you understand my issue. There are different fields for:

    Billing
    Address
    City
    State
    Zip
    Note

    Shipping
    Address
    City
    State
    Zip
    Note

    When I add a Customer record, OpenSync inserts the Shipping fields into their correct corresponding fields. OpenSync does not insert the Billing fields correctly. Sometimes OpenSync concatenates the City, Zip, State into the City field. Other times it concates City, Zip, State into the Billing Address Note field. Shipping fields work, Billing fields do not.

    Does that help explain the situation better?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.