OpenSync

Home Forums OpenSync Problems connecting to quickbooks after upgrade

This topic contains 19 replies, has 5 voices, and was last updated by  Yudel Rosales 3 weeks, 6 days ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #63542

    dave.arnold
    Participant

    We just upgraded Quickbooks to Edition 18.0 from Edition 17.0 and we have been running OpenSync v3 for the past several months with Quickbooks 17.0. Following the upgrade, while running refresh from Quickbooks tasks, about 5-20 tasks complete and then an error message comes up that Quickbooks has stopped working. This error prevents other users from accessing the Quickbooks data contained in the syncing tables until the error message is closed. The errors that show in the log files are:

    1) MakeQbConnection Error: An internal Quickbooks error occurred while trying to access the Quickbooks company data file.
    2) Begin Session Error = 80040528 – Quickbooks cannot open this file.
    3) Begin Session Error = 80010105

    I have tried uninstalling and reinstalling Quickbooks, removing and re-issuing authorization to OpenSync from Quickbooks, and deleting and recreating the company file. None of these changes prevented this error. Do you have any further suggestions? — Thanks

    #63548

    Can you run a rebuild/verify on your company file please?

    #63575

    Mike Sutton
    Participant

    We’ve had OpenSync running for years and now its just stopped for no apparent reason..?? We are running Win10, OpenSync 2.0.73 and QB Reckon Accounts Premier 2013. The error is “Could not start Qucikbooks.: -2177220472”

    I have tried;
    1. Removing the integrated application (while in Admin single user) in the hope it would request access, but nothing.
    2. Making a QB Reckon portable file and restoring, no change.
    3. Removing or adding the QB Reckon data file from OS, but I cant do either. “Error connection to company: Could not start Qucikbooks. Make sure you have the company file open and your logged in as the Admin user”.

    I am suspicious of recent Win10 updates…

    This barbwire canoe is going no where fast…help please?

    #63587

    Mike Sutton
    Participant

    Hello Synergration. I was emailed by you on 25/5 saying “Please leave a post in our support forums. A tech should be able to square you away rather quickly”, and so far nothing. I’m happy to pay but I’m not getting into the support thing because the feedback doesn’t look good. I just want this sorted ASAP please.

    #63630

    Mike Sutton
    Participant

    Hello Synergration support, can you please respond…?

    #63634

    Sorry for the late response. Can you sen your log files please?

    Best Regards,

    #63635

    Sorry for the late response. Can you sen your log files please?

    Best Regards,

    #63642

    Mike Sutton
    Participant

    Great to here from you!

    Logs attached.

    Cheers

    Attachments:
    You must be logged in to view attached files.
    #63680

    This is the error that you having: ErrorExit: This application is not allowed to log into this QuickBooks company data file automatically. The QuickBooks administrator can grant permission for automatic login through the Integrated Application preferences.: -2147220451

    How to solve: See attached and make sure that those check boxes are checked.

    Best Regards,

    #63682

    See attached

    Attachments:
    You must be logged in to view attached files.
    #63694

    Mike Sutton
    Participant

    Yes, I’ve done this a million times and I put up a post with a copy of our certificate on June 11. I have also deleted the profile under integrated applications and the RECKON user and added it back, but no go.

    This maybe the result but something else is blocking OS from accessing our QBW file BUT only on some computers…..?

    Reckon Premier 2013 "Integrated Application Certificate" won't initialize

    Attachments:
    You must be logged in to view attached files.
    #63724

    Mike Sutton
    Participant

    See attached

    I replied 5 days ago. Can we have some commitment here please, so we can this sorted and I can get out of your hair.

    #63725

    If you are running QB 2018, you need OpenSync v3. If you can connect. You will have to remove OpenSync from Integrated Applications on QB and Delete the company file from OpenSync. Then Re-add the company file. Did you try that?

    #63743

    Mike Sutton
    Participant

    We are using Reckon accounts premier 2013.

    Yes I have tried this already and I just tried again, no go. See attached for a screen shot, the intergrated applications window will not pop up. Its as though OS cannot see QB is running.

    Let me know if you need more info.

    Cheers

    Attachments:
    You must be logged in to view attached files.
    #63796

    pmadsen
    Participant

    bump – i am considering upgrading to 18 and would like to see the solution to this

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.