OpenSync

Home Forums OpenSync Problems connecting to quickbooks after upgrade

This topic contains 2 replies, has 3 voices, and was last updated by  Mike Sutton 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #63542

    dave.arnold
    Participant

    We just upgraded Quickbooks to Edition 18.0 from Edition 17.0 and we have been running OpenSync v3 for the past several months with Quickbooks 17.0. Following the upgrade, while running refresh from Quickbooks tasks, about 5-20 tasks complete and then an error message comes up that Quickbooks has stopped working. This error prevents other users from accessing the Quickbooks data contained in the syncing tables until the error message is closed. The errors that show in the log files are:

    1) MakeQbConnection Error: An internal Quickbooks error occurred while trying to access the Quickbooks company data file.
    2) Begin Session Error = 80040528 – Quickbooks cannot open this file.
    3) Begin Session Error = 80010105

    I have tried uninstalling and reinstalling Quickbooks, removing and re-issuing authorization to OpenSync from Quickbooks, and deleting and recreating the company file. None of these changes prevented this error. Do you have any further suggestions? — Thanks

    #63548

    Can you run a rebuild/verify on your company file please?

    #63575

    Mike Sutton
    Participant

    We’ve had OpenSync running for years and now its just stopped for no apparent reason..?? We are running Win10, OpenSync 2.0.73 and QB Reckon Accounts Premier 2013. The error is “Could not start Qucikbooks.: -2177220472”

    I have tried;
    1. Removing the integrated application (while in Admin single user) in the hope it would request access, but nothing.
    2. Making a QB Reckon portable file and restoring, no change.
    3. Removing or adding the QB Reckon data file from OS, but I cant do either. “Error connection to company: Could not start Qucikbooks. Make sure you have the company file open and your logged in as the Admin user”.

    I am suspicious of recent Win10 updates…

    This barbwire canoe is going no where fast…help please?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.