OpenSync

Home Forums OpenSync OPENSYNC REFRESH FROM QUICKBOOKS IS NOT GETTING ANY DATA.

This topic contains 1 reply, has 2 voices, and was last updated by  Tom Crawford 6 days, 3 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #62391

    r1667963
    Participant

    Hello,

    I have planned to purchase OPENSYNC that’s why I’m using OPENSYNC trial version right now to check whether it works for me or not. I used to get data from QuickBooks and store them into the MySQL.

    Firstly I have created a task to POPULATE data from QuickBooks and then schedule a task to REFRESH FROM QUICKBOOKS.

    HERE IS MY PROBLEM-
    1- POPULATE task is not getting data for All Tables.
    2- REFRESH FROM QUICKBOOKS is running successfully but when I checked the databased, No new data added to the database.

    So Finally I want to know.
    1- why POPULATE task is not feeding data to all of the tables? (Note: I have data for all table in my QUICKBOOKS)
    2- why RESHESH FROM QUICKBOOKS is not updating my database with new data created inside QUICKBOOKS?
    3- Is there any kind of restriction applied to the OPENSYNC trial version?
    4- Does all these issues are happening due to the trial version which I’m using?

    Please HELP ME ………….

    #62454

    The first step is to get the populate task to complete. Are you seeing missing records or completely empty tables? Do you see any errors in the log files?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.