OpenSync

Home Forums OpenSync OpenSync Errors pop up

Tagged: 

This topic contains 13 replies, has 8 voices, and was last updated by  o.synergration 20 hours, 44 minutes ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #16327

    Mathew
    Participant

    I’ve recently upgraded to OpenSync 3.0 and now I get tons of popups saying
    “Can’t initialize semaphore: OSMon2State”

    They appear to be coming from both OpenSync Config and OSRunner

    Any Ideas

    Attachments:
    You must be logged in to view attached files.
    #16329

    robert7
    Participant

    Hello.

    I see that you have a feature to activate my license online. how can we obtain our activation key for previously purchased products? We purchased a license a few months back and have yet to install it.

    #16352

    For older versions of the product you need to use the transfer registration form found here: http://synergration.com/transfer/

    #16353

    I’ve recently upgraded to OpenSync 3.0 and now I get tons of popups saying “Can’t initialize semaphore: OSMon2State”
    They appear to be coming from both OpenSync Config and OSRunner
    Any Ideas

    We are currently investigation this issue and will let you know when we have a resolution.

    #16357

    john
    Participant

    Hi
    I am have purchased a copy of opensync 3.0 and am seeing the same issue
    “Can’t initialize semaphore: OSMon2State
    Have not been able to install the package.

    #16358

    john
    Participant

    Version i am using is Version 3.0.10 dated: 05/30/2017

    ·

    #16403

    we are working to fix that issue. Sorry for the inconveniences

    #16434

    Bob
    Participant

    This version is NOT ready for prime time. Holy cow!
    How you all even connected to a database is beyond me at the moment!

    Attachments:
    You must be logged in to view attached files.
    #16510

    sharper
    Participant

    Hi – Has there been a resolution to this bug? I am seeing the same thing.

    Thanks.

    #16513

    We just released a new build which has that issue fixed. Please uninstall the current one. Download and install the new build.

    link: http://download.synergration.com/opensyncv3/opensync3.msi

    #62998

    o.synergration
    Participant

    This is still a problem.

    Latest Opensync 3 (downloaded January 2018)

    We’re demoing opensync, and if this keeps occurring, we’ll be unable to use this product. Please have this resolved asap.

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #63000

    o.synergration
    Participant

    Also… question on getting support.

    If there’s an obvious software problem, bugs/crashes/errors. What is the best way to report this?

    Right now it seems like the only forms of contact you offer are sales, and paid support. Please let us know what the support channel is for bugs and software errors. No way are we paying to receive support on things which are clearly a defect in the product.

    #63001

    We have no bug on OpenSync right now. Yes, OpenSync can have crashes but is a software that depends on windows updates and QuickBooks updates which are the mainly reason of the crashes. This forum is the best for you to report any problem then.
    Best Regards,

    #63042

    o.synergration
    Participant

    We have no bug on OpenSync right now.

    You do have a bug.

    (There’s always bugs in software, unless you Prove and formally verify that there is none.

    I have opensync version 3.0.17 running. And after handling sync for for ‘Refresh and Update’ for several weeks, I get the error:

    Can’t initialize semaphore: OSMon2State

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.