XBooks

Home Forums XBooks #NAME?

This topic contains 3 replies, has 4 voices, and was last updated by  Yudel Rosales 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12873

    ashraf.ballan
    Participant

    Got really excited when I found xBooks, it’s exactly what I’m looking for. Running Excel 2003 with QB Enterprise 2016. XBooks trial connects to the sample company file and the “Report Tools” section functions all work so xBooks is reading data from the company. BUT, the “GLActual” and other Excel functions all throw the “#NAME?” error. Uninstalled and reinstalled with no luck. Ran it on another system with Excel 2010 and QB Ent 2015, no luck. Ran it on Excel 2003 and QB Pro 2011 and also no luck. Incidentally the xBooks trial thinks my trial is expired and asks for registration when I launch it. I just installed it today for the first time.

    Any ideas please..?

    Went through the threads on this forum and was disappointed to see so many complaints on the product just not working.. it’s a shame, this is an awesome idea.

    #12897

    We are currently working on the next version of this product. Unfortunately, our resources have been reallocated due to bugs in the QB 2016 API. Our new target for the next version is the end of this year.

    #16241

    scott.smaller
    Premium Member

    I am having similar problem. Xbooks has been working fine for a year and now returns #NAME? instead of the value for both the GLBalance and GLActual formulae. I tried uninstalling and reinstalling.

    Interestingly, it works ok when I run “Put Standard Report on Sheet” so I know it’s capable of returning QB data. It just returns #NAME? when I try to run “Report Based in Formulas” or update an existing formula. Can you help?

    #16242

    that provably is happening because it is not connecting to QuickBooks. Can you check that? also can post the log files please?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.